Системные требования JollyBalda

Для корректной работы JollyBalda требуется соблюсти следующие системные требования.

Программные требования

Обратите внимание на соответствие версий Windows и .NET Framework. Программа не будет работать корректно, если например, попытаться установить дистрибутив, требующий .NET Framework 2.0, на Windows 10.

 

Системные компонентыОперационные системы
.NET Framework 4.7.1
(устанавливается автоматически при необходимости)  





Windows 10 (1607 и новее)          
Windows 8.1
Windows 7 SP1
Windows Server 2019
Windows Server 2016
Windows Server 2012
.NET Framework 4.0
(устанавливается пользователем самостоятельно
или автоматически при наличии технической возможности)




Windows XP
Windows Vista
Windows 7 без SP1
Windows Server 2008
Windows Server 2003
.NET Framework 2.0
(устанавливается пользователем самостоятельно)



Windows 98
Windows 98 SE
Windows Me
Windows 2000 SP4
Windows 2000 Server SP4

Аппаратные требования

  • Доступ в Интернет (для установки и обновления).
  • Разрешение экрана от 1024х768 при 100% масштабе, от 1280х1024 при 125% масштабе, от 1440х1080 при 150% масштабе.
Работая с этим сайтом, вы даете свое согласие на использование файлов cookie. Это необходимо для нормального функционирования сайта, показа целевой рекламы и анализа трафика. Статистика использования сайта отправляется в Google и Яндекс.